35

I'm running Ubuntu 20.04. I installed TexStudio via aptitude. But when I try to build a document, I get in TexStudio the following error:

File `letltxmacro.sty' not found. \RequirePackage{letltxmacro}[2008/06/13]

After some Google search, I found that it may belong to the packages gl2ps or libgl2ps*. However, neither of them is available in my repository:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package gl2ps

Is it possible to fix this? If yes, how?

1 Answer 1

54

According to the search on packages.ubuntu.com - you need to install single package for letltxmacro.sty:

sudo apt-get install texlive-latex-extra
1
  • 4
    That works just fine.
    – user594707
    Commented Mar 21, 2021 at 18:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .