0

I'm having this problem I can simply only describe visually, like so:

malfunctioning Xfce display

Googling the error came to nothing. lightdm also exhibits this behavior but switches back and forth from this to the proper display as I click on things. I remember cleaning out lightdm entirely and reinstalling it but this problem came back again. If I launch LXDE this doesn't happen but I want to keep using Xfce. How can I fix this?

  • Open a terminal and run xrandr. Does it show your "normal" resolution on the options? – Julio P.C. Jun 26 at 17:43
  • I tried xrandr and it didn't work. Had to nuke the installation from orbit. – readyready15728 Jun 29 at 12:32
  • Wait, you tried setting the proper config with xrandr? Or did you just run xrandr and looked for the "normal" res on the output? – Julio P.C. 2 days ago
  • And by "nuke the installation", do you mean you just reinstalled the whole OS? – Julio P.C. 2 days ago
  • Correct. I may never find out what the real problem was. – readyready15728 yesterday

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.