6

I'm Using Dell 5570 , processor : Intel i5 ,GPU1: Intel 620, GPU2: AMD 530 , OS : Ubuntu 20.04 Fresh install but this issue comes later after installing and using it for a while when i press Shutdown/Restart the system stuck on Dell logo for 1 minute then restart/shutdown, so when i press Esc it shows: ShutDown/Restart Logs

[664.198483] amdgpu : [powerplay] VI should always have 2 performance levels
[666.456075] amdgpu : [powerplay] can't get the mac of 5
[670.450885] systemd-shutdown[1] : waiting for process : crond
[672.138049] amdgpu : [powerplay] VI should always have 2 performance levels
1
  • Do you got any solution? If so, please update it. Thanks. Feb 18, 2021 at 6:01

2 Answers 2

2

Same problem on my Xubuntu 20.04 since 2 weeks (installed one year ago on a DELL Inspiron 15 3000 laptop but I think that there is no relation with the hardware) .

In order to find out the origin of this message displayed at shutdown

Reached target Reboot.
systemd-shutdown[1]: Waiting for process: crond

I used this command to get the cron jobs files list (ordered by date) :

find /etc/cron* -type f | xargs  ls -ltr

I discovered that the file /etc/cron.d/collect ( freshly updated ) was scheduling a weird binary named /var/tmp/crond.

My solution to disable this job was to move /etc/cron.d/collect elsewhere (in my home directory, so as to try before deleting it forever).

After 2 reboots I checked that I recovered a fast shutdown!

(can also follow these links : https://unix.stackexchange.com/a/644016/465616, https://askubuntu.com/a/1329933 )

0

I faced the same problem. When shutdown it displays

systemd-shutdown 1: waiting for process: crond

and wait for some time (more than a minute) and it shutsdown.

I'm using Ubuntu 20.04 LTS I googled it and found the solution. I installed Bleachbit from official site: https://www.bleachbit.org/download/linux and link to file: https://www.bleachbit.org/download/file/t?file=bleachbit_4.2.0-0_all_ubuntu2004.deb

Install: Just right click it and select Open with other app and select Software install Or by command line: sudo install < file >

After success install you can see it in Application list, select bleachbit admin and run it. List is in attachment image(screenshot). enter image description here

After this. For First time shutdown it took some time (More than a min) and it did't display any error, and shutdown.

After that everything is normal, now it shutdown fast. I tested many times, it's working good.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.