0

Recently my notification style got changed while trying out different theme, icon and i3wm (which I removed later), but I'm not able to reset it to default.

Notification Image:

Notification Image

And to make things worse this notification style don't have support to respond to any event for example: No confirm button to confirm the pass-code to connect to Bluetooth.

Bluetooth Error notification:

Bluetooth Error notification

System:

  • OS: Ubuntu 18.04 LTS (Bionic Beaver)
  • Shell: zsh 5.4.2
  • DE: Xfce
  • WM: Xfwm4
  • WM Theme: ABCD-blue
  • GTK Theme: ABCD-blue [GTK2]
  • Icon Theme: Tela-circle
  • Font: Sans 10
  • Please add more information via edit to your question. Ubuntu version? Used theme? while trying out some stuff, which stuff? – mook765 Jun 15 at 22:21
  • Thanks for looking into this issue. Is there any reason why I'm not getting confirm button while paring to my Bluetooth device ? – Walter White Jun 16 at 6:53
0

This issue was due to i3wm. I guess dunst notification daemon override the default one. You may refer to some other helpful solutions:

how-do-i-disable-dunst-and-go-back-to-notify-osd

notify-osd-notifications-appear-unthemed-in-top-left-corner

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.