0

Recently my old hard drive died - it wouldn't let me boot ubuntu at all and all I could do was to get a new one.

I created a bootable flash drive with the newest ubuntu version on it. I put the flash drive in and hit the power button and all I got was the boot menu with just one option ubuntu, which doesn't work as there is nothing on the hard drive. I tried to open BIOS using F12 but all I ever get is the boot menu. And I can do nothing! I have tried all kinds of combinations, like F2, DEL, ESC, STRG + Alt + DEL but nothing works. I cant get into BIOS to change to "boot from flashdrive".

enter image description here

1
  • 1
    You need to press whatever key your system uses, that tells your system what device to boot (where you can tell it the thumb-drive you wrote your Ubuntu install media to). I've used systems today that used F9, and others that required F12. I have systems here that require different keys to those I mentioned - ie. the key pressed is device specific (whatever the firmware on the device uses).
    – guiverc
    Jun 12, 2020 at 11:48

1 Answer 1

0

Some HP systems use F10 to enter boot. If you see the boot screen logo, it may be too late. Start pressing even before you see the boot logo.

1
  • Thank you very much for your suggestions. But I have tried this already. I press the power button and F12 as my system asks me to. But all I get is this screen. I also tried power button and F2. Same result. I can hear the "Beep" but then I get this screnn.
    – C. M.
    Jun 13, 2020 at 7:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.