1

Okular fetches and opens content when (inadvertently) clicking on links. I tend to bleach my PDF files before I open them, and would like to disable Okular from blindly opening PDFs (or any other content on the other side of a link).

Is this possible?

How to disable Okular from following links when clicking on the linked text?

-2

Okular 1.10.3 on Manjaro does not open any links automatically, not even by clicking on the linking strings. Text selection has to be enabled, the string has to be selected and open via context menu.

Maybe try selecting Browse instead of Text Selection.

| improve this answer | |
  • In Ubuntu 20.04 Okular opens embedded links when clicking on the linked text. This behavior is what I am asking for help in halting. Asserting that this behavior does not exist makes for a poor answer. – Lexible Aug 4 at 16:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.