0

20.04 freezes: mouse keyboard unresponsive, REISUB does nothing, ctrl+alt+F1/2/3etc does nothing, have to hard reset. This happens at the login screen or right after. Reinstalled xubuntu from USB, same issue persists. Installed ukuu, tried 5.7 kernel but same problem as with 5.4 and 5.3. Computer is a lenovo thinkcentre with no NVIDIA graphics card I believe so has no nvidia drivers (a usual cause of this).

Dual boot to win10, prime95 cpu stress test fine, memtest86 1 pass fine, it's a new machine, hardware fault seems unlikely and no problems in windows (not that I've used it much). All was fine before I upgraded from 19.10 to 20.04. (I have subsequently repair installed 20.04 and then fresh installed it a third time after installing windows).

All packages updated upgraded (sometimes it logs in fine and I can use as normal).

Don't seem able to fix from liveUSB now - did the usual 'try xubuntu without installing' and after the loading screen (unpacking squash.fs etc) the screen goes black and stays there. Edit: liveUSB worked on a subsequent try, fsck done, clean. No change.

recovery mode, dpkg repair broken packages fails: temp failure resolving us.archive.ubuntu.com, failed to fetch libgcc1_10-20200411-0ubuntu1_amd64.deb. Not sure how important that is.

Next step would be purge-intel-microcode but I can't get into the system to do so. Edit: now in system, don't think I have intel microcode so nothing to do here.

Machine just seems very... odd, in general. Often doesn't give me grub, just boots straight to ubuntu. But sometimes I get grub. Maybe I should try vanilla ubuntu, or xubuntu 19.10? Is there a chance my copy of xubuntu install iso is corrupted somehow and thus I'm reinstalling the same corrupt system? Would this get picked up by the system itself and get fixed by dpkg or software or fsck or anything?

Machine details: this, lenovo thinkcentre M920x, i7, 32gb ram, onboard graphics, m2 nvme ssd.

Grateful for any ideas, or diagnostic steps I can take. Thanks!

Edit: also freezes in liveUSB run through YUMI

Edit2: also freezes in liveUSB without YUMI, going direct to install option. Could my onboard graphics be broken? But then why hasn't it frozen in windows? Maybe I can do a graphics card test in windows...Edit3 passed GPU test fine.

  • 1
    Since dpkg repair broken packages fails, the problem might have been with the Ubuntu installer. Have you used the same ISO to install and reinstall Ubuntu? – Puspam Jun 11 at 6:41
  • I had, but just recently rebuilt the installer with a freshly downloaded xubuntu and built with rufus. Install worked, system operational, software updated, rebooted, frozen again. So: like you I'm thinking this seems like a logical source of the issue. Seems weird that the xubuntu torrent file is bad but not impossible? I'm going to try with ubuntu now in case it's any better. – dez93_2000 Jun 11 at 6:43
  • Nope. Just installed ubuntu2004 and rebooted and it froze at the login screen as well. – dez93_2000 Jun 11 at 7:02
  • 2 for 2 successful reboots after installing xubuntu19.10. So maybe it really is something in the core *buntu code that isn't compatible with my hardware. No idea how I debug that though. Unless I can reliably get it to freeze on the liveUSB, like it was doing before... – dez93_2000 Jun 11 at 7:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.