0

I installed KDE-desktop and the thing that replaces light dm and also some other things a friend suggested me like dolphin for viewing files etc.

however i get the following problem with the browsers. they aren't showing the proper font style. It wasn't this font while i was using them in xfce.

could anyone please help me figure out how to fix this weird font bug.

enter image description here

  • The easiest way is probably to do a new install of Kubuntu. – Gunnar Hjalmarsson Jun 8 at 23:23
  • @GunnarHjalmarsson I kinda use this laptop for university stuff so can't really experimet too much right now. – Andi Hamolli Jun 8 at 23:27
  • Sounds as if you already have started to experiment. Anyway, hopefully someone is able to give you a hand. – Gunnar Hjalmarsson Jun 8 at 23:30
  • @GunnarHjalmarsson yeah true, but i thought the process of switching wouldn't be so painful. – Andi Hamolli Jun 9 at 7:09
0

Since no one responded I figured it own on my own.

Reason is that most of the applications were made for xfce since that was my old desktop and it uses gtk2/gtk3 for application styling.

so in the settings i had to modify the Application style for gtk2/gtk3 applications and just set the font there to the desired normal Noto Sans font.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.