I am attempting to install Packet Tracer on my machine running Ubuntu 20.04, and I keep running into the same issue. While going through several different tutorials on installing Packet Tracer 7.2.2, I run into the same problem: I keep getting the 404 Error message when I get to the part of adding multiarch-support. The line in terminal that is causing me the errors is:

wget http://archive.ubuntu.com/ubuntu/pool/main/g/glibc/multiarch-support_2.29-0ubuntu2_amd64.deb

Does anyone have any idea how to correct this? Or what am I doing incorrectly? Thanks for the help!

screenshot of terminal

  • 2
    You can copy text from your terminal using Ctrl+Shift+C or highlighting with the mouse. Please avoid posting pictures of text unless they show something important that will be lost if you post the text itself, which is more accessible, searchable, readable, copyable, etc.
    – Zanna
    Aug 6, 2020 at 13:38

2 Answers 2


I had a similar issue with 3rd party software. The latest file I found worked for me:

  1. download the file

    wget http://archive.ubuntu.com/ubuntu/pool/main/g/glibc/multiarch-support_2.27-3ubuntu1.2_amd64.deb
  2. install with dpkg:

    sudo dpkg -i multiarch-support_2.27-3ubuntu1.2_amd64.deb

You can enable multi arch support by issuing this command in a terminal dpkg --add-architecture <arch>(replace <arch> with the architecture you want I use i386 most often.)

Not the answer you're looking for? Browse other questions tagged .