2

I've been trying to get a simple recording setup working with Ardour 5 on UbuntuStudio 20.04. I first faced an issue with HDMI being the default and unable to capture through the mic port. I solved that by changing the sound card to PCH and was successfully recording guitar.

Then I tried syncing Hydrogen for drums, so I set the syncing in Ardour from Int to JACK. However now everything that Ardour plays sounds like some kind of digitally scrambled noise (the time code?) and no setting in ardour changes that. I've tried disconnecting everything in JACK and reconnecting everything individually, but that does nothing either. If I set the sound back to HDMI Ardour plays the audio fine, but of course I have no capture devices. The PCH card plays audio from other applications as normal when Jack is disabled. Can anyone give me any pointers on where to look to solve this?

I'm very new to music on Linux so be gentle with me :-)

1 Answer 1

1
  • be sure to match all sampling rates ( e.g. not mix a 44.1k and a 48kHz Project) , it sounds like you have exactly this problem

  • check your jackd for xruns , and increase buffers if necessary

1
  • 1
    It looks like this was the case. I'd forgotten I'd set buffers tiny to try and get round latency, before I discovered the right way to deal with it.
    – Dave
    Jun 7, 2020 at 23:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.