1

I can't boot my computer anymore after weird events.

First, I am from Windows and it began after some dcom 1084 errors: enter image description here

then after few reboot and crash after 10 minutes, it refused to boot anymore, with a blue screen: enter image description here Next I decided to boot with a live ubuntu usb to backup some files. But it keep crashing: enter image description here

With MCE hardware errors. I tried to do memtest scan, either it freeze or it print CPU errors: enter image description here

I don't understand why it is doing that, because the PC is one week old and was working fine until yesterday. Some info:

  • I didn't overclocked anything
  • the PSY is a 650 watt seasonic gold, I don't think that is the issue and it didn't crashed at load, so why at idle ?
  • I tried a friend's ram and the PC keep crashing, so my ram is OK I think
  • my BIOS is up to date, and I flashed it once more.
  • clear CMOS did nothing
  • I tried to swap RAM slot, it did nothing

Any clue is welcome, I really need this PC for work :)

Build:
Ryzen 3600
Gpu 5700 xt Ram 2x8 corsair pro 3200MHz
Motherboard MSI b450 Pro Carbon AC
Psu seasonics core gold 650
1to ssd sabrent nvme

Have a nice day !

EDIT: Try to enable AMD Cool n quiet in your bios, I didn't crashed yet with that feature enabled. EDIT': It has not

7
  • Greetings, I incline to think the problem may originate from your GPU. Merely a hunch but I have some reasons to believe it is so. For example, you may want to have a look here - apparently a recently active thread in AMD's community forum regarding issues with a similar gpu to yours (haven't read the entire thread). Regardless, you should follow the answer provided by Carl H that will quite surely uncover some more clues about what may be the problem. – Gamow Drop Jun 1 '20 at 19:20
  • Hello and thank you for the thread you shared. Actually switching AMD cool n quiet in the bios seem to have solde this issue for the moment. I am now conviced that this issue is ralated to the CPU. Maybe a very bad CPU lottery ? I don't know but I will update if I crash again. – Philippe MAQUIN Jun 2 '20 at 7:45
  • Ok not solved, that was quick – Philippe MAQUIN Jun 2 '20 at 7:56
  • Any news? @philippe-maquin – Gamow Drop Jun 2 '20 at 16:15
  • Tried many thing which didn't work. I am almost sure that the issue is related to the cpu / bad bios. I fixed the frequency/voltage manually and no crash this afternoon. Will let you know if it crash again – Philippe MAQUIN Jun 2 '20 at 21:56
1

I have returned the CPU to the vendor and I don't get any crashes with the replacement. So if anyone has the same issue, you could try to make it work by increasing the SOC voltage, but RMA is the way to go in my opinion.

0

Follow the instructions on the Ubuntu Community Help page to change the boot options for the live installer. Use F4 to change modes. Add amdgpu.dc=0 Then try to boot it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.