3

I'm trying to get input to work so that I can remote control Myth with a Sony PS3 remote control. The remote pairs okay - but none of the buttons on it work.

I've added uinput to /etc/modules - but that hasn't made any difference. I've also tried launching uinput manually by entering 'sudo modprobe uinput'. No errors are reported when I do that - but when I then enter 'lsmod | grep uinput', nothing gets returned.

I'm perplexed. Various forums suggest that uinput is broken on Ubuntu - but surely that isn't the case, is it? I'm running 11.10 Oneiric Ocelot.

1

Okay, part of the the reason is that uinput is compiled into the kernel - so of course lsmod won't show anything! On the other hand though, this still doesn't explain why key presses from the remote control aren't being detected. If I learn anything new I'll be sure to pass it on.

0

Try sudo apt-get install blueman and connect the device with 'Bluetooth Manager'.
This not loaded the uinput module, but your Sony PS3 remote control could work.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.