2

enter image description hereThis is the display settings currentlyI have some display issues even though resolution is set normally(according to the display) not more not less. Even though I am seeing my display very big. here is the picture My lock screen is fine, it has the correct resolution, but when I enter inside, the display blows up. However, when I try to power off, I can see the correct resolution in the background. I attached a picture of it

2

I solved it. After trying for 3 hours I saw a little man icon on top of the screen beside network connection. I never saw it before and don't know what's it actual functionality is. When I click it there is an option zoom which is enabled. So I turned it off, bam it came to normal

| improve this answer | |
0

If I understand you correctly, you get very large icons when you log in, but the icon size seems to be OK on the lock screen?

You may have to tweak the Scale parameter in Settings > Devices > Displays. You can get there by pressing the Super Key (Windows Key) and typing 'displays'. In that menu, try changing the Scale parameter, and see if it fixes you icon size.

You may also try to change the Scale parameter in Fonts menu (Super key + type 'fonts' or go to Tweaks > Fonts and try changing Scaling factor or font size there. (You may need Gnome-Tweaks installed for this).

| improve this answer | |
  • I tried that, but no luck. Thanks for the suggestion – Adupa Vasista May 31 at 8:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.