1

whenever start computer the grub terminal opens up.But i dont want that to happen every time .how would i stop it from comming everytime.(which option should i change in the grub config file if that is what it needed to be done to stop it).os version ubuntu 20. this is the grub config file.

GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=0
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"
  • is it a dual boot? – PRATAP May 27 at 9:18
  • what is the output of cat /etc/default/grub command in the terminal.. – PRATAP May 27 at 9:19
  • What do you mean by "opens up"? What does it say on screen? – Soren A May 27 at 9:21
  • not a dual boot , i meant grub terminal comes up when booting – ricky morty May 27 at 9:23
  • @PRATAP i put the code in the question,and i have changed some values but didnt have any change – ricky morty May 27 at 10:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.