0

I don't know why but my Ubuntu session got stuck at the login page suddenly and I can't get through any further. When starting the VM, I get the following screen : Not listed

I've tried CTRL+ALT+F1 and CTRL+ALT+F7 but no luck... My keyboard and mouse aren't working.

I've also tried CTRL+ALT+F3 and ran

sudo apt install --reinstall ubuntu-desktop
sudo apt install --reinstall ubuntu-session

but still the same.

[Sign in screen.]

I'm wondering what's wrong and what I can do. If ever it is not possible to recover my session, is there a way to create another VM with the disk of this one... I'd hate to lose everything.

linux distrib

  • Check this out askubuntu.com/questions/223501/…. – Ekure Edem May 27 at 7:34
  • To start with, which Linux distro release number? Different releases have different tools for us to recommend. Please click edit & add that to your question, so all facts we need are in the question. Please don't use Add Comment, since that's our one-way channel to you. All facts about your PC should go in the Question with edit as this is a Q&A site, not a general forum, so things work differently here. – K7AAY May 27 at 16:31
  • thx Ekure Edem, i tried the following : sudo apt-get update sudo apt-get -y dist-upgrade sudo apt-get -y install fglrx ; I can now login with a news "Debian" Gui. However, I'm wondering if I can try to go back to the previous ubuntu ? – Boris M May 28 at 7:21
  • another (stupid) question, since I'm new to Linux and this new Gui, if I understand well this a lighter Gui version ? also, any idea on how to find the terminal with this ? CTRL+ALT+T doesn't work, nor "Run+Terminal" – Boris M May 28 at 7:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.