0

Hi I updated my laptop(specs in the bottom) from ubuntu 19 to ubuntu 20.04 then I there were issues with the amd gpu which I fixed with replacing quiet splash with radeon.modeset=0 (My computer boots to a black screen, what options do I have to fix it?)

After getting through that; while its booting I see the ERROR message rcu_sched detected stalls on CPUs/tasks and its stuck there for about 20 minutes and not going ahead

I see the same title for other questions in askubuntu but either they older versions of ubuntu or a different hardware/GPU or there are no suggested solutions

Issue

I see the same issue when I try to boot up ubuntu 20.04 from my thumb-drive as well

My laptop Link to the product

My hardware specs

Graphics -- AMD Radeon Video MemoryInfo 2000 megabytes
Processor-- Processor Brand Intel Processor Speed (Base)Info
1.8 gigahertz
Processor ModelInfo
Intel 8th Generation Core i7
Processor Model Number
i7-8550U

MotherBoard Info

$$>wmic baseboard get product,Manufacturer,version,serialnumber
Manufacturer                   Product         SerialNumber    Version
SAMSUNG ELECTRONICS CO., LTD.  NP940X5N-X01US  123490EN400015  SGL9887A03-C01-G001-S0002+10.0.17763

wmic bios get smbiosbiosversion
SMBIOSBIOSVersion
P05AGQ.033.181123.PS

Getting SMBIOS data from sysfs.
SMBIOS 3.0.0 present.

Handle 0x0002, DMI type 2, 15 bytes
Base Board Information
    Manufacturer: SAMSUNG ELECTRONICS CO., LTD.
    Product Name: NP940X5N-X01US
    Version: SGL9887A03-C01-G001-S0002+10.0.17763
    Serial Number: 123490EN400015
    Asset Tag: No Asset Tag
    Features:
        Board is a hosting board
        Board is replaceable
    Location In Chassis: Middle
    Chassis Handle: 0x0003
    Type: Motherboard
    Contained Object Handles: 0

Handle 0x0008, DMI type 10, 10 bytes
On Board Device 1 Information
    Type: Video
    Status: Enabled
    Description: Onboard GFx
On Board Device 2 Information
    Type: Ethernet
    Status: Enabled
    Description: Onboard WLAN
On Board Device 3 Information
    Type: Other
    Status: Enabled
    Description: Onboard SATA

Handle 0x0012, DMI type 41, 11 bytes
Onboard Device
    Reference Designation:  Onboard IGD
    Type: Video
    Status: Enabled
    Type Instance: 1
    Bus Address: 0000:00:02.0

13
  • radeon.modeset=0 disables the AMD drivers. Not the right fix. Edit your question and show me ls -al ~/.local/share/gnome-shell/extensions and ls -al /usr/share/gnome-shell/extensions and free -h and sysctl vm.swappiness and ps auxc | grep -i therm. Start comments to me with @heynnema or I'll miss them.
    – heynnema
    May 26, 2020 at 20:51
  • @heynnema with the installed 20.04 the lpatop is not booting ... Its stuck with the above message .. (the one I have included in the link)
    – ajax_velu
    May 27, 2020 at 1:07
  • Are you able to boot to Recovery Mode, and Root Access, from the GRUB menu? Did 20.04 ever boot properly on this machine? Do you have a Ubuntu Live DVD/USB?
    – heynnema
    May 27, 2020 at 1:35
  • live CD fails to boot in safe graphics as well; I tried it like 5-6 times and one time it started the OS and I was able to install but after that regular boot does not go through; safe mode occasionally does
    – ajax_velu
    May 27, 2020 at 2:03
  • What I need to see is... in the terminal... sudo blkid and cat /etc/fstab. Prefer that you boot to the HDD in safe mode, if required. Copy/paste of the text output is preferable, but if a screenshot or camera shot is all you can do, I'll take it.
    – heynnema
    May 27, 2020 at 2:08

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.