I'm new to Ubuntu (Linux) on desktop, 3 days ago I left Windows 10!

How can I disable at boot: unlock keyring for an application who wants to access "Default Keyring" but is locked?

enter image description here

I have set auto-login, but this annoying popup it's driving me crazy, everything is freeze till enter the password on this popup.

I've search online answers on Ask Ubuntu and itsfoss regarding disable keyring but no success on Ubuntu 20.04 LTS.

Please help!

2 Answers 2


Open Passwords and Keys utility from Gnome Dash (Pic 1)(I don't now why, but I always start this program on GnuPG keys. Click arrow in top left corner(Pic 2)). Right click on Login and choose Change Password.Input original password (the password you set when user created), set new password to be empty.(Non secure)(Pic 3)

Pic 1:

Pic 1

Pic 2:

Pic 2

Pic 3:

Pic 3


I solved this problem by selecting "show trusted" in Default keyring settings of "Password and Keys" app

Default keyring settings

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.