0

Good evening everyone, I ask for your help for a problem that I haven't been able to solve for days. Basically the problem is the page crash when I go to view google map in 3d. The very strange thing is that a couple of years ago I assembled 3 identical PCs in all hardware and software. Two go which is a wonder while with one I have that problem. This is the hardware / software configuration of the 3 desktop PCs for office use:

Motherboard: Asus H110M-A M.2 (last bios installed); CPU: Intel i3 6100T Ram: 32GB DD4 2133 Corsair Integrated GPU Mesa Intel HD Graphics 530 (SKL GT2) System disk: Samsung ssd 850 EVO M.2 250GB

Ubuntu 20.04 LTS (new installation)

This is the error in:

Syslog:

[9329:9329:0522/204651.981306:ERROR:gles2_cmd_decoder.cc(17411)] Offscreen context lost via ARB/EXT_robustness. Reset status = GL_GUILTY_CONTEXT_RESET_KHR
[9329:9329:0522/204651.981447:ERROR:gles2_cmd_decoder.cc(4899)]   GLES2DecoderImpl: Context reset detected after MakeCurrent.
[9329:9329:0522/204651.981528:ERROR:gpu_service_impl.cc(986)] Exiting GPU process because some drivers can't recover from errors. GPU process will restart shortly.
[9677:9677:0522/204652.165239:ERROR:sandbox_linux.cc(374)] InitializeSandbox() called with multiple threads in process gpu-process.
[9666:7:0522/204658.294064:ERROR:command_buffer_proxy_impl.cc(125)] ContextResult::kTransientFailure: Failed to send GpuChannelMsg_CreateCommandBuffer.

If needed I can post the result of glxinfo and xdpyinfo

The thing I do not understand is that the other two PCs do not have this problem despite being exactly identical.

What I have tried unsuccessfully so far has been: Reinstallation of ubuntu 20.04; PSU (power supply) change; RAM bank change; System SSD disk change; Change monitor, cables, interface and change resolution and video frequency.

I have the motherboard and the CPU left :-) My doubt at this point (if the problem is hardware) falls on those two only components that I haven't changed yet. The replacements I have clearly tried taking the components from the PCs that do not have this problem.

My only small software doubt lies during the very first installation of ubuntu 20.04. In fact, at that juncture, the system warned me of the lack of the EFI partition which, however, I proceeded to create before installing. I don't know if it can somehow matter.

I tried to create two bootable sticks: one with ubuntu 16.04.6 (Firefox 65.0.1); the other with ubuntu 18.04.4 (Firefox 72.0.2) well with both live I have no problem. The google map 3d goes which is a marvel with both versions of Firefox. I am heartened because it is definitely not a hardware problem. With the ubuntu 20.04 live cd i have the problem.

what could be the software problem? How can I check the exact driver in use for the GPU and if it is loaded correctly by the kernel? I could compare the results between the various PCs, thanks.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.