0

I'm trying to install the server version of 20.04 LTS on an old dell r810, however after I set up my drive it crashes every time. I thought it might be a 20.04 thing so i tried 18.04 and that crashes at the same place. I tried debian to see if that was the problem but that installed fine.

Any ideas how to fix this or use the older installer?

  • The old installer name keeps changing. It was called the alternate installer, but is now called the legacy installer. Try it. Note: I only use the old (legacy) server installer. – Doug Smythies May 23 at 18:40
  • May be a BIOS problem. Boot the Ubuntu Live DVD/USB in "Try Ubuntu" mode. In terminal type sudo dmidecode -s bios-version. Crashes at the same place... can you give more details? Screenshot? Report back. – heynnema May 23 at 19:41
  • Awesome that worked great! – gliffy May 24 at 18:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.