0

After a recent update (Ubuntu 18.04.4) on an Udoo Bolt, I have a problem when I shut down the computer. It seems all running processes are killed, but the computer doesn't completely shut down (fan still runs, power light still on, etc). Updates to GRUB have not helped. I tried adding apm=power_off, acpi=force and reboot=bios to the GRUB_CMDLINE_LINUX_DEFAULT line without any success. I have also tried sudo poweroff from the terminal and that doesn't work either.

Any other ideas on how to solve this problem?

  • Have you waited 60 minutes? I've had a problem where shutdown took 35+ minutes. Look at sudo journalctl -b -1 -e to see shutdown logs – waltinator May 23 at 19:14
  • I have the same problem with Zorin OS on my Matebook D! I asked on Reddit: reddit.com/r/zorinos/comments/gny4l5/… – Alex27riva May 23 at 19:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.