1

Just installed Ubuntu Studio 20 Tried animated title which needs access to Blender (version at least 2.78, installed is 2.82a)

The default Blender command path is blender, also tried /usr/bin/blender

Error message: No frame was found in the output from Blender

Worked fine in Studio 18

2
  • Same. Downloaded Blender 2.83.0 - unzipped. Opened OpenShot (2.4.3) preferences, updated Blender path to unzipped executable. Tried both: /home/YOURname/Downloads/blender-2.83.0-linux64/blender ~/Downloads/blender-2.83.0-linux64/blender Neither worked. Jun 25, 2020 at 12:57
  • The version of Blender is too new: see this wiki page: github.com/OpenShot/openshot-qt/wiki/… . No worked solution yet for me, sorry. Dec 1, 2020 at 0:08

2 Answers 2

0

This issue is best solved by just downloading and installing the AppImage: https://www.openshot.org/download/

Read here for how to install an AppImage file: What is an "AppImage"? How do I install it?

0

This is a old post but I have to provide the actual fix as this problem transcends versions. You need to point to the render process and not the application itself ~/Downloads/blender-2.83.0-linux64/blender-softwaregl

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.