0

I have set up an installation of Ubuntu 18.04 LTS Desktop. I am mostly using it as a headless server, but I use the desktop version of the OS in case I ever need a desktop. The OS is on a Kingston SSD, and I have 2x4TB WD Red drives (WD40EFRX), 1x8TB WD Red drive (WD80EFAX) and 1x8TB WD drive (WD80EMAZ) for data. The data drives are pooled with MergerFS and have parity with SnapRAID. The two 8TB drives came from shucking WD Easystore external drives. That is how I ended up with one EFAX and one EMAZ. The drives worked flawlessly in a Synology 716+ NAS.

The EMAZ doesn't work in my Ubuntu installation. It is not detected at all. GParted does not see it. It is connected to a sata expansion card to a J4105 Asrock mini-itx motherboard. I have tested the sata power cable, the sata data cable, the port in the card, and the drive itself. If I connect another 3.5 HDD using the same port and cables, it is detected. I have tried with several other disks to test. Only this drive is undetected. I know the EMAZ is working, as it was working only a few days ago in the Synology NAS, and I just put it back into the NAS to run an integrity check. It all came back normal.

I have read that these shucked EMAZ drives sometimes have voltage issues. Has anyone had similar issues, or know whether there is a fix for the drive being undetected?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.