0

I recently installed Ubuntu 20.04 and I am trying to install Cisco packet tracer but i keep on getting a unmet dependency

packettracer : Depends: qt-at-spi but it is not installable

I am completely new to this and Don't know what to do. Thank you for your time

2
  • This is not your fault, Cisco used that Qt4 lib (qt-at-spi) which is EOL and was removed from Ubuntu in 2019 (2015 upstream was announced EOL though Debian & Ubuntu supported it until 15-Mar-2019) ; (for more details refer discourse.ubuntu.com/t/…). The package requiring qt-at-spi if maintained (by Cisco) should have been ported to Qt5 (introduced 19-Dec-2012) before now. Ubuntu 20.04 is the 2020-April (yy.mm format of releases) so doesn't support Qt4 – guiverc May 17 '20 at 23:14
  • So there's no way to install packet tracer on Ubuntu 20.04? – Nelo May 17 '20 at 23:59

Browse other questions tagged or ask your own question.