5

I recently installed Ubuntu 12.04 - wow it's got fast and responsive! It's a joy to operate!

And until just a few moments ago I was very pleased with everything.

I have installed gnome-tweak-tool, compiz-config-settings-manager, etc and it has been working fine for the last couple of days.

I decided to try to change my keyboard layout so my cmd button (the machine is a macBook pro) would act more like it does in OS X - I was able to do this with ease :D

Problem is, somewhere along the way my shortcut Ctrl+Alt+T for bringing up a terminal got mixed up - it now somehow brings up my trash folder instead!

I checked my keyboard bindings and it says:

Open a terminal: Ctrl+Alt+T

CCSM says the same thing!

gnome-tweak-tool also tells me that this is the shortcut...

I've tried reassigning it everywhere, but it seems it won't work? Is this a bug or am I missing something somewhere? ;)

Is there somewhere a shortcut for opening the trash folder is set? I can't seem to find it - I guess that is what I need to undo?

EDIT: If I hold down just Ctrl+Alt, I get up the window listing the shortcuts.

There in the top left corner under launcher the last one Ctrl+Alt+T Opens trash! So this is what is causing it, but where do I change that setting?

  • excellent - just click the tick button next to your answer to close the question. – fossfreedom Apr 22 '12 at 17:27
  • Apparently i'm only able to do that after 19 hours? hmm.. – Mstendorf Apr 22 '12 at 17:29
  • yeah ... stick around ... when you start earning more rep - the answer time will start to reduce and eventually it will be "zero" :) – fossfreedom Apr 22 '12 at 17:30
3

I found it to be compiz doing the things - I did some customization and at first I wanted ctrl+alt to bring up my launcher - but setting this in compiz makes ctrl+alt+t bring up trash instead of terminal, I bound my commands otherwise and worked around the issue, but I'll leave this post open for future people with the same issue. Or maybe to get the problem solved, or at least an explanation to why it behaves at it does! Compiz seems buggy anyhow - lot of CPU usage etc. so I guess there's a good chance this is some compiz bug too.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.