1

I backed up my system a while ago and now when i reinstall Ubuntu 19.10, i tried to restore it from the backup but after a lot of trials i could not get duplicity to work, it always return the error

duplicity.dup_collections.CollectionsError: No backup chains found

My command is

duplicity restore "file:///media/user/2bhd/backup/" /back

I checked the path several times by adding, removing slashes but it is still the same so that could not be the reason why.

It turns out that there is no duplicity signature file

duplicity-full-signatures.XXXX.diftar.gz

in the backup directory so that maybe is the reason duplicity does not work so i wanted to ask if there is any possibility of restoring my files without the signature file.

3
  • Relevant: stackoverflow.com/questions/48210835/…
    – user535733
    Commented May 12, 2020 at 18:15
  • @user535733 i tried that but the main problem, i think, is the missing signature file
    – endeavor
    Commented May 12, 2020 at 21:51
  • no collections, no backup ;). head over to the duplicity mailing list and provide a list of files on your backend. ..ede/duply.net Commented May 13, 2020 at 10:41

1 Answer 1

1

if

duplicity collection-status "file:///media/user/2bhd/backup/"

does not return any valid backup chains, then your backup is corrupted unfortunately.

..ede/duply.net

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .