2

I know this seems like a weird question, and the answer is probably something way too complicated to get done by my numbskull, but how do I 'tweak' my logon/login screen setting to NOT go 'blank' a couple of seconds after it comes up, but to instead stay on for say 15, 30, etc. minutes instead before going 'blank' (ie log-in screen saver mode?) or even not go blank at all?

Does this when going to logon/login screen after logging out user - the logon/login screen when you initially boot-up stays on for quite awhile (seems booting up delays the ‘screen blanking’), but if you login user then log out and go to it, it does this ~ there for like two seconds then blank...

Using Ubuntu 18.04.3LTS 32-bit

FYI - I did manage to change the logon screen background successfully (after crashing the whole system TWICE and going into a panic before learning to use nano and not gedit at the grub's recovery mode ROOT prompt...then resolving other nutty things I was doing wrong) ;-)

6
  • old-releases.ubuntu.com/releases/bionic does not show there's a 32-bit release of 18.04.3 Would you please provide the weblink you used to obtain a 32-bit release of 18.04.3 ? – K7AAY May 11 '20 at 19:24
  • 1
    There's no 32-bit ISO... but 32-bit is supported. – The MAJOR May 11 '20 at 21:59
  • 1
    I started by buying a 32-bit machine using 16.10, then upgraded to 17.04, then to 17.10 (nightmare), then finally to 18.04LTS and will not upgrade as my computer is old, but I could if I wanted to upgrade to 20.04LTS 32-bit... just not worth it. I do updates so I've gone from 18.04.1, to 18.04.2, and now at 18.04.3 with my kernel locked at 4.15.0-70 generic - HAPPY CAMPER :-) – The MAJOR May 11 '20 at 22:05
  • 1
    K7AAY - is that your HAM radio call? Mine's KG4YUU... – The MAJOR May 11 '20 at 22:06
  • was told to add "consoleblank=0" like this: GRUB_CMDLINE_LINUX_DEFAULT=“quiet splash consoleblank=0 pci=nomsi resume=UUID=cc68…(bunch of stuff)…8269” - but didn’t help… still blanks logon screen after a few seconds :-\ – The MAJOR May 21 '20 at 3:17
0

From: sandmann - Moderator on LinuxConfig.org forum

"Googled a bit about this, not much information to be found, only the same question, unanswered. Have you tried org.gnome.desktop.screensaver.idle-activation-enabled set to false with dconf-editor?"

Installed Dconf Editor, did the change (was from on to off, not true to false, but the info was essentially right on target!!!) - got REAL nervous as it is some kind registry editor, so I threw-up, then just did it... didn't fix it though... Seemed at first to have worked, but still doing the same thing - thanks for trying Sandmann…

You may ask ‘why was it important to this lady for the login screen to not blank?’ - well, I usually cut on the computer and wander off while it does it’s boot-up thing, then when I wander by and see it waiting and ready, I’ll get on it and do what I need to do (email, browse, etc.) ~ but, if I wander by and it is blank, I assume it isn’t on and just keep on wanderin’ by, sometimes leaving it in the blanked login screen for hours or even days.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.