Everything works fine, with one exception. I can't seem to scroll down through Show Applications screen. Interestingly I can cursor down and hit return and that application will start though I can not see what app is highlighted.

Show Applications wont scroll

I have tried disabling all extensions via Tweaks (I know this screenshot shows usage of appfolder-management extension) as per the feedback in My Apps are not showing...question

Any ideas?

  • I have the same problem but with a clean installation, not an upgrade, so there are no previous gnome extensions to disable or anything which is not installed by default.
    – Atzmon
    May 9, 2020 at 22:08
  • Same here, exact same symptoms. You can also search for applications, the ones from the other pages will show just fine; you just cannot got to the other pages to browse the entire list. Impossible to scroll with the mouse wheel, but also no effect when clicking on the litttle dots to the right (even though they hilight when you hover over them).
    – Will59
    May 15, 2020 at 6:05
  • 1
    Same for my mother too while using dual monitor. What I noticed is that the "All" and "Frequent" are shaking while "All" is selected, but when "Frequent" selected is they are steady. Anyelse has this too?
    – Mattijs
    Sep 26, 2020 at 17:06
  • When you click, does it continue scrolling? Jan 12, 2021 at 20:06

7 Answers 7


This solution may be a temporary fix.

What you can do is go to Settings, go to Appearance go to Submenu Dock and switch the position from Left or Right to Bottom.

Now the applications menu will shift to the bottom right. Click on that and now you will find application scrolling.

This worked for me when I unintentionally changed this setting. Hope this will solve your problem.

  • Just got round to this. Yep, works for me too, thanks. Seems the issue only happens if dock is on the left (well, for me anyway).
    – Phil Frost
    Jul 22, 2020 at 15:42
  • Same for me... this thing worked, and it really seems that the dock on either side has a bug. I see the post is not brand new... is a bug already filed?
    – Bill
    Nov 17, 2020 at 13:10
  • I see this problem when I have fractional scaling enabled in Displays. Specifically when I have it set to 125%. Any other scaling seems to work fine though.
    – Bob Reed
    Dec 10, 2021 at 19:42

I've come across the same issue. If you use dual screen, the issue can be temporarily fixed by detaching and reattaching the secondary screen.

  • 1
    Interesting. Just tested myself and get exactly same behaviour.
    – Phil Frost
    May 18, 2020 at 10:57

I found a fix for scrolling. It's disabling vertical expanding of dock but scrolling works. Execute this command:

gsettings set org.gnome.shell.extensions.dash-to-dock extend-height false
  • 1
    This solved the scrolling issue, but centered the icons of the Dock in the middle with the desktop showing above and below.
    – Mattijs
    Sep 26, 2020 at 17:04
  • @Mattijs As I said it's turning off vertical expanding of dock and then dock takes the size from the icons container. Sep 28, 2020 at 13:11

Just changed the resolution of my second screen from 1920x1200 to 1920x1080 and the problem is gone...

My laptop screen is: 1920x1080 Scaling problem some how. Running Ubuntu 20.04.1 LTS with Nvidia driver 440.100, GeForce GTX 1050 Ti Hope this helps somehow..

  • Weird workaround, but works for me, too! :D Thanks!
    – elena
    Oct 6, 2020 at 16:18

If you do not have dual monitors, the issue seems to be resolution related. Increase your display resolution if you can, and if not we will need to wait for the patch.


The bug is related to the "panel mode" option. Disabling it restores scrolling in overview, like mentioned here.

As Ubuntu Dock is based on the dash to dock extension, my solution was to disable Ubuntu dock and install Dash to Dock and disable panel mode from there. It has plenty of other useful settings.


My hint seems to help for dual screen modes and is only an addendum to Erics recommendation: My second screen was set to 1600x1200. I switched to 1280x1024. Now I can scroll through the applications now. No news to what Eric mentioned.

Now what seems to be interesting: ANY vertical resolution on the second screen, which is below 1200 works. Now comes the catch: if I change the vertical solution on the primary screen to 1200 (looks ugly on a 16:9 screen), then app scrolling still works. Then my last check was, to go back to the secondary screen and return to 1200 vertical. Scrolling is not possible any more. Maybe the developers read this and dive deeper.

It is not the change of resolution in principle, which allows scrolling, but you should not go to 1200 and beyond for the vertical resolution. For me it is a perfect workaround, but maybe others need the higher resolution.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .