1

I'm running Ubuntu 18.04 on a Lenovo Thinkpad X1 Carbon 7th Generation. I have Bose QC20 headphones which have volume and start/stop controls on them.

The headphones controls have started continually sending the play/pause command over and over. This is causing Ubuntu to pop up with a "Forbidden" icon every few seconds while they're plugged in. When I'm using Spotify they're continually making the music stop and start.

How can I disable these controls so I can just listen via the headphones without them sending this play/pause signal over and over?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.