2

I was trying to follow the installation tutorials but it didn't work. Apparently there is versions of open Foam for Ubuntu 18.04 but not for the one that I have which is 20.04. Anyone can help me with that?

1
0

Did you try to install the one released on 8th July 2019? If that didn't work, you will have to wait for the next update. They may not have made it compatible with Ubuntu 20.04 yet. That's probably the reason for the issue.

2
  • Hi, thanks for your answers. I have just checked today the openFoam site, and they have already uploaded the installers for Ubuntu 20.04. With it I could install the program. – JPablo May 9 '20 at 9:24
  • @JPablo Then mark something as the answer so others can find solutions easily. – Sasuke Uchiha May 9 '20 at 9:28
0

I have checked the openFoam site again, and they have uploaded the installers for Ubuntu 20.04 on 08.05.20. With it I could install the program

https://openfoam.org/news/ubuntu-20-04-lts/

1
  • Good to know. But you can't mark your own answer as the answer... – Sasuke Uchiha May 10 '20 at 12:07
0

Support for bionic, focal and groovy: openfoam.com wiki

For example,

curl -s https://dl.openfoam.com/add-debian-repo.sh | sudo bash

and then sudo apt-get install openfoam-default

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.