0

Today i bought a WEBCAM but it didn't work with my Ubuntu 18.04 LTS.

webcam model is = ZENITH

Os : Ubuntu 18.04 LTS

i tried cheese but it says No Device found. enter image description here

These are the results of lsusb in terminal :

Bus 002 Device 002: ID 0bc2:2321 Seagate RSS LLC Expansion Portable
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 004: ID 1b3f:2008 Generalplus Technology Inc. 
Bus 001 Device 003: ID 1a2c:2124 China Resource Semico Co., Ltd 
Bus 001 Device 002: ID 093a:2510 Pixart Imaging, Inc. Optical Mouse
Bus 001 Device 031: ID 0ac8:307b Z-Star Microelectronics Corp. USB 1.1 Webcam
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

I think this line is for webcam :

Bus 001 Device 031: ID 0ac8:307b Z-Star Microelectronics Corp. USB 1.1 Webcam

I tried Online webcam testing tools and webcam is working in this case.

How can i solve this issue ?

EDIT :

in here : http://www.ideasonboard.org/uvc/ i couldn't find this device in list.

5
  • Have a poke around here and see if this helps. It is the best generic info I can find outside of this site, which may help. linuxintro.org/wiki/Set_up_a_Webcam_with_Linux
    – Piloti
    May 4, 2020 at 12:59
  • install guvcview and see if you get the same issue. sudo apt install guvcview
    – ldias
    May 4, 2020 at 13:54
  • @ldias guvcview is working. but kazam obs-studio cheese can not detect webcam
    – SAYE
    May 4, 2020 at 14:00
  • @abasnikzad does the webcam work with skype, zoom, etc?
    – ldias
    May 4, 2020 at 14:17
  • @ldias in skype webcam is a black screen only
    – SAYE
    May 4, 2020 at 14:54

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.