2

I have a fresh install of Kubuntu 20.04, only 2 days old. I just installed some apps that I use and configured KDE to my liking.

The system starts up quickly and I see the login screen, but when I enter my password, it shows the loading screen for a long time (earlier it was 2-3 seconds, now it is 30 seconds), then I just see the background wallpaper, a cursor and nothing else. No panel, no icons, nothing. However, keyboard shortcuts (i.e.: print screen) seems to be working.

There was this issue once in the past 2 days, but then a simple reboot solved it. Sadly this became permanent.

I can login on the console pressing ALT+F2. Tried kquitapp5 plasmashell but it gave an error: "Quitting the application plasmashell failed. org.freedesktop.DBus.Error.NoReply"

killall plasmashell worked, but then

kstart5 plasmashell gave the following error: "qt.qpa.xcb: could not connect to display qt.qpa.plugin: could not load the Qt platform plugin "xcb" in "" even though it was found. This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem."

I tried the reinstall with sudo apt-get reinstall xcb but it did not solve the issue.

Rebooting no longer solves the issue. Also tried to run the system with an earlier kernel to no avail. I suspect this is just some user setup, probably regarding to multimonitor setup, as when I login and get the empty desktop, my secondary monitor setup is incorrect. It is pivoted, but the system uses it like it was in portrait mode. When the issue first arised, after the reboot, I had to reconfigure my display setup.

Earlier, I had Linux Mint 17.2 on this machine, never experienced such an issue.

My system is a B250 motherboard with a G4600 CPU, Nvidia GT 730. The system runs on an NVMe Samsung SSD and boots with EFI. I also have 3 HDDs and an additional older SATA SSD (yes, I have a lot of partitions)

Can I just reset the KDE config so the desktop would work? I really do not want to reinstall the whole system again. Honestly, I just chose Kubuntu because Linux Mint ditched KDE and I don't like Cinnamon or Mate

Edit: I found the cause of the issue: I had the "Automatic mounting of removable media" enabled. When I swirched this off, the error disappeared. Now I have a couple of partitionas I want to use and it's bothersome to manually mount them after each login. Should I just use fstab?

0

Even I have a fresh install of Kubuntu 20.04 (Ryzen 3550h + GTX1050 3GB). The hack the works for me is

sudo killall sddm

on console pressing CTRL+ALT+F2. No problem booting from power source but only appears while booting on battery .

The problem first started appearing when I uninstalled proprietary Nvidia Drivers (440). And maybe to retain your animations, using compositor as XRender helps.

| improve this answer | |
New contributor
Phalgun G is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.