4

I already installed gnome-clocks and added some new time zones in it.

In addition, I installed gnome-tweak-tool and enabled Ubuntu appindicators.

I still don't see an option to add world clocks to the top bar. What am I missing?

4
  • is it appearing un the dateMenu which is on the middle 0f t0p baR??
    – PRATAP
    May 3, 2020 at 4:43
  • No, that's where I want it to appear. I see notifications on the left and the calendar on the right after I click the middle of the top bar
    – CaramelFix
    May 3, 2020 at 4:46
  • I just installed gnome-clocks and here is the outcome.. i.sstatic.net/wj9JP.png Did you configure anything after a fresh install of Ubuntu 20.04
    – PRATAP
    May 3, 2020 at 4:51
  • That's strange. The Add World Clock button is missing in mine. I installed gnome-tweak-tool right away to disable animations. I will remove and re install gnome-clocks and see if that changes anything
    – CaramelFix
    May 3, 2020 at 4:57

1 Answer 1

7

I had installed gnome-clocks from Ubuntu software center. Removed it and reinstalled using

sudo apt install gnome-clocks

That solved the problem.

0

Not the answer you're looking for? Browse other questions tagged .