1

I just upgraded to Xubuntu 20.04 and noticed the whisker menu search has a short delay before it actually starts searching, perhaps 0.3 seconds. It then has an animation where the application list moves down and shows the results. I don't care for this and would prefer an instant search and no animation.

I looked through the whisker menu settings but there's nothing there to go back to how it was before. Is there another way?

  • This blog post suggests it has been fixed in version 2.4.4. I will try to install that and see if that is indeed the case. – duxk.gh May 1 at 20:04
1

The delay is a known bug: https://bugzilla.xfce.org/show_bug.cgi?id=16731

The main developer of the xfce4-whiskermenu-plugin has fixed the issue. Installing version 2.4.4 solves the problem.

I did so by adding the developer's PPA: https://launchpad.net/~gottcode/+archive/ubuntu/gcppa

I'm sure that version 2.4.4 will eventually find its way into the main Ubuntu repo, but I'm happy to have this extra repo for now.

The animation is intentional. Someone opened a bug but the developer does not see it as a problem and it isn't something for which there will be a separate setting: https://bugzilla.xfce.org/show_bug.cgi?id=16593

Since the animation wasn't causing the delay I personally have no problem with it.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.