1

I recently upgraded to Ubuntu 20.04 from 19.10 (did a clean install). I am using the same email client (thunderbird) as before but when I try to send an email I get this pop-up.

An error occurred while sending mail. The mail server responded:

554 5.2.0 STOREDRV.Submission.Exception:OutboundSpamException`; 
Failed to process message due to a permanent exception with message WASCL
UserAction verdict is not None.
Actual verdict is HipNotify. 
OutboundSpamException: WASCL
UserAction verdict is not None.
Actual verdict is HipNotify. 
[Hostname=DM6PR12MB4434.namprd12.prod.outlook.com]

Please check the message and try again.

Since at this present moment I don't have time or knowledge to troubleshoot the problem with thunderbird or the knowledge I installed evolution. after setting up my email account I tried to send the same email as with thunderbird, and it came back with the same pop-up message that I got in thunderbird. I figured since it happened in two different mail clients it may have something to do with Ubuntu 20.04 itself. Any suggestion gladly accepted.

1
  • It's very unlikely that the upgrade to 20.04 is the cause of this error. Is this outlook.com server your outgoing (SMTP) server, or is it some intermediary server?
    – Jos
    Apr 30, 2020 at 19:10

1 Answer 1

0

Just want to answer my own question, it seems that my new email address was not properly verified through microsoft. After ready my email that I received from them I verified my account and retried sending the email through "thunderbird" again, it worked perfectly. I guess I need to read my emails more often. Jim C.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.