9

This sounds weird but I have been experiencing this for a while by now. Ctrl + Shift + [whatever] is working but the same command as Shift + Ctrl + [the-same-thing] is not working.

This is not an issue in Windows 10. It was not an issue in Ubuntu 20.04 (dev branch). Is there a fix?

3 Answers 3

16

You might have Locate Pointer setting turned on in Universal Access under Pointing & Clicking section. Turn it off to see if it works.

I had the same issue and was confused for some time. Searching online and found your question. Only until then I realized what may have caused it. There must be a bug in that Locate Pointer functionality which hijacked the Ctrl key event in some way.

4
  • Yeah, it worked for some reason though I have no clue why May 1, 2020 at 6:37
  • 2
    🙏🙏🙏 Thank you
    – Renaud
    May 22, 2020 at 9:47
  • 1
    Yes, it works. The locate pointer function has a different animation in this version of ubuntu, and I can confirm this bug didn't exist in previous versions. I always use it to record videos and to highlight the mouse in conference calls =( May 29, 2020 at 10:23
  • Thank you!!!!!! May 30, 2020 at 12:52
0

I had a similar situation: no shortcuts containing CTRL SHIFT were working after upgrading to 20.04 (re-open closed tabs (CTRL SHIFT T), move windows between workspaces (CTRL SHIFT ALT arrow), redo (CTRL SHIFT Z), open incognito window in Chrome (CTRL SHIFT N), etc.). Other keyboard shortcuts were OK.

I have checked on the keyboard layout. Pressing CTRL showed, Pressing SHIFT showed. But when pressing both, nothing: keyboard layout not showing CTRL SHIFT .

It was like something was stealing my CTRL SHIFTs!

I tried everything, the accepted answer and these, too: https://silvae86.github.io/2020/05/12/no-keyboard-shortcuts-ubuntu-20-04/. No help.

Then I have found this: CTRL SHIFT assigned to keyboard layout change. In the Tweak Tool under Keyboard and Mouse/Additional Layout options/Switching to another layout had CTRL SHIFT checked! I have unchecked it and now I can use all my favorite shortcuts (only now I've realized that there are so many).

How to install the Tweak Tool is described here: https://linuxconfig.org/how-to-install-tweak-tool-on-ubuntu-20-04-lts-focal-fossa-linux.

0

I had the same issue on Xubuntu 20.04.

The reason is "Settings->Keyboard->Layout->Change layout option".

Because I selected "Crtl+Shift" here, the pressed keys disappeared.

I changed the key setting, and it was fixed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.