0

I have installed Konsole and I like to have Terminal window below my Kate, but it is not active even I have set Terminal Tool View on. image 1

image 2

4
  • 3
    You haven't provided OS/release details, however the picture mentions a non-Ubuntu OS which is off-topic here (askubuntu.com/help/on-topic)
    – guiverc
    Apr 27, 2020 at 8:14
  • the OS is Ubuntu 19.10 Apr 27, 2020 at 8:19
  • Then why do you have "Deepin Screenshot" in image 1? And is Kate a snap? And what about Konsole?
    – DK Bose
    Apr 27, 2020 at 9:11
  • I used "Deepin Screenshot" to take screen shot image from the Kate window Apr 27, 2020 at 9:31

2 Answers 2

0

Ubuntu 19.10, kate version 19.04.3-0ubuntu2.1 : add konsole

  1. Settings > Configure Kate > Plugins : tick "Terminal Tool Wiew" > Apply

  2. Tools : tick "Focus Terminal"

1
  • Suggest : Reset kate to default → Delete ~.config/{katerc, kateschemarc} and redo the "konsole settings". Apr 28, 2020 at 8:38
0

There was two Kate application in my Ubuntu Software Center, I have installed first one, remove it and installed the last Kate in the list, SOLVED THE PROBLEM.

Kate Apps in my software center

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.