0

Getting this error message for vs code while executing sudo apt-get update && sudo apt-get upgrade

Ign:1 http://dl.google.com/linux/chrome/deb stable InRelease
Hit:2 http://in.archive.ubuntu.com/ubuntu bionic InRelease
Get:3 http://in.archive.ubuntu.com/ubuntu bionic-updates InRelease [88.7 kB]
Hit:4 http://archive.canonical.com/ubuntu bionic InRelease
Hit:5 http://ppa.launchpad.net/teejee2008/ppa/ubuntu bionic InRelease
Hit:6 https://deb.nodesource.com/node_12.x bionic InRelease
Hit:7 http://packages.microsoft.com/repos/vscode stable InRelease
Get:8 http://security.ubuntu.com/ubuntu bionic-security InRelease [88.7 kB]
Hit:9 http://dl.google.com/linux/chrome/deb stable Release
Get:10 http://in.archive.ubuntu.com/ubuntu bionic-backports InRelease [74.6 kB] Get:12 http://in.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages [915 kB] Get:13 http://security.ubuntu.com/ubuntu bionic-security/main amd64 DEP-11 Metadata [38.7 kB] Hit:14 https://download.sublimetext.com apt/stable/ InRelease
Get:15 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 DEP-11 Metadata [42.1 kB] Get:16 http://security.ubuntu.com/ubuntu bionic-security/multiverse amd64 DEP-11 Metadata [2,464 B] Get:17 http://in.archive.ubuntu.com/ubuntu bionic-updates/main i386 Packages [669 kB] Get:18 http://in.archive.ubuntu.com/ubuntu bionic-updates/main amd64 DEP-11 Metadata [301 kB]
Get:19 http://in.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 DEP-11 Metadata [273 kB]
Get:20 http://in.archive.ubuntu.com/ubuntu bionic-updates/multiverse amd64 DEP-11 Metadata [2,468 B]
Get:21 http://in.archive.ubuntu.com/ubuntu bionic-backports/universe amd64 DEP-11 Metadata [7,968 B]
Fetched 2,504 kB in 20s (123 kB/s)
Reading package lists... Done N: Skipping acquire of configured file 'main/binary-i386/Packages' as repository 'http://packages.microsoft.com/repos/vscode stable InRelease' doesn't support architecture 'i386' Reading package lists... Done Building dependency tree
Reading state information... Done Calculating upgrade... Done 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. Reading package lists... Done Building dependency tree
Reading state information... Done Calculating upgrade... Done 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

1

Your output ("x86_64") indicates that you are running a 64-bit operating system.

The Notification applies only to certain 32-bit (i386-architecture) operating systems.

Ignore it.

| improve this answer | |
  • But I am not getting updates because of it. Should I try to reinstall vs code? noob here – Yogi Katba Apr 26 at 18:23
  • It's not an error message. It's NOT preventing upgrades. An E: (error) message would indeed stop apt...but a N: (notification) is not a terminal error. So far everything you have shown us is expected behavior. Please edit your question to show ful output of sudo apt update and of sudo apt upgrade. – user535733 Apr 26 at 18:26
  • askubuntu.com/questions/741410/… this question is like mine but for chrome – Yogi Katba Apr 26 at 18:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.