2

Recently did a fresh install moving up LTS versions to 20.04. All went fine, but now at the login screen, the keyboard is non-responsive except for CAPS. Mouse works fine, but even with on-screen keyboard, I cannot login as the Enter key won't work.

I've booted into Recovery Mode and reinstalled xserver-xorg-input-all, but nothing has worked. I need some ideas. The keyboard works fine from the terminal in Recovery Mode.

Also tried plugging in a USB keyboard, but it does not work either.

I'm on a Dell Latitude E7440, fwiw. Had no previous issues on 18.04.

2

I turned off Slow keys and Bounce Keys in the accessibility menu and all is well. I have no idea how that stuff was turned on...now I do: my kids.

1
  • Thank you! Somehow "Slow Keys" had gotten turned on for me too, and turning it off fixed it. I wouldn't have thought to look there! – Ben Hoyt Mar 23 at 22:40
0

Settings-Region&Language-Input Sources-English(UK)

Choose your preferable keyboard layouts

Finally works for me!!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.