0

I just upgraded ubuntu 18.04 to 20.04 with cinnamon desktop environment. Then, it seems that fonts do not display properly in applets. Basically, I just see white boxes instead of letters, as in the attatched image. For example, I tried using different fonts for my desktop and re-installing cinnamon desktop environment, but this font problem did not get resolved. How could I fix this font problem?

enter image description here

  • 1
    You could try to reset your cinnamon settings: github.com/linuxmint/cinnamon/wiki/… - Not sure how you may only reset your font config, but I guess that google knows. – starkus Apr 26 at 9:53
  • 1
    Here's a thread about resetting the fonts only: forums.linuxmint.com/viewtopic.php?t=292303 – starkus Apr 26 at 9:56
  • Thank you for your comments! Resetting the fonts only as in your second comment did not, but resetting my cinnamon settings as in your first comment resolved the font problem. Can you please post your comments as an answer? – veo Apr 26 at 10:21
1

You could try to reset your cinnamon settings:

To backup - from a terminal, run: dconf dump /org/cinnamon/ > backup_of_my_cinnamon_settings

Save the backup_of_my_cinnamon_settings file somewhere for later.

To reset to defaults: dconf reset -f /org/cinnamon/

To restore all your settings: dconf load /org/cinnamon/ < backup_of_my_cinnamon_settings

Found here: https://github.com/linuxmint/cinnamon/wiki/Backing-up-and-restoring-your-cinnamon-settings-(dconf)

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.