2

on a relatively old ASUS laptop, I initially replaced the original Windows Vista with Linux Mint 19.3 XFCE. However, since this was very tough, I have now switched to Xubuntu 18.04.4 LTS.

As with Linux Mint, there is no sound with Xubuntu. The loudspeaker is "not available" in pavucontrol. The speaker channel is initially muted in the alsamixer, but when I switch to the unavailable loudspeaker in pavucontrol the speaker channel in alsamixer switches automatically to mute off. Nevertheless the loudspeaker keeps unavailable.

Now I did cat /proc/asound/cards 0 [Intel ]: HDA-Intel - HDA Intel HDA Intel at 0xfeb3c000 irq 27 lspci | grep -i audio 00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 02) basename -s ".ko" $(find /lib/modules/$(uname -r) -type f -name "*.ko" | grep snd | grep via) snd-via82xx snd-hda-codec-via snd-via82xx-modem cat /proc/asound/card0/codec* | grep Codec Codec: Analog Devices Generic

Now I added the line in "alsa-base.conf": options snd-hda-intel model = generic

and then

sudo alsa force-reload sudo alsactl store

Now the sound output worked! But after a restart, again no sound comes out. Now I tried all combinations with options snd-hda-intel model = xxxxx probe_mask = xxx but they also do not work. No sound anymore.

I know that others have had the same problem, but I didn't find any way to fix it. Could someone help me?

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.