1

I recently installed the 20.04 LTS version of Ubuntu. Because all data present in the previous version has been erased and installed, I believe this issue is not a result of the previous data.

It worked normally in Ubuntu 18.04 and 19.10 versions.

  1. Categories appear, but items contained in categories do not appear. And I can't find the search window.
  2. Also, when I trying to install software placed on the recommendation list, an error message "Unable to install" occurs. This issue was also found in 18.04 and 19.10 versions.
  • As of yesterday (4/24/2020) the Categories in Snap Store were missing for me as well. As of this writing the Snap Store functionality has returned yet it takes up to 30 seconds for the Categories to populate with Snaps. – sc608 Apr 25 at 13:51
  • @sc608 These's do not viewing yet. – bakuiseok Apr 26 at 13:25
  • It is still working normally for me today. Have you tried uninstalling the snap store and reinstalling? snap remove snap-store and snap install snap-store – sc608 Apr 26 at 20:42