2

I have a Window 10 installed on a SSD, and previously there was also the Ubuntu 18.04 dual boot in the same SSD. I formatted the Ubuntu 18.04 partition, and hoping to do a fresh install of the new ubuntu 20.04.

However, I am stuck during the installation, right after picking the partition for root and for /home, I have tried many times, sometimes it's "Removing Conflicting Operating System Files", sometimes it's "Creating ext4 for /home", and there is really something loading, but it takes forever (4 - 5 hours) for it to run and still not finishing...

The only unusual thing I have noticed is that during the installation Ubuntu did not recognize I have the Windows 10 OS installed. I looked online and ran the error checking on C:, then do the chkdsk cmd on C:, but the installation still could not detect the win10 OS.

I have also tried disabling fast boot of windows 10, removing the Virtual machines which have dynamic memory enabled and all the corresponding files, but none of them work. I have also tried to install Kubuntu, but similar problem appears.

I now have 3 live USBs, 2 with Ubuntu 20.04 from different downloads, and 1 with Kubuntu. Please help.

Thanks.

There is an error message saying that "the attempt to mount a filesystem with type vfat in SCSI3 (0,0,0), partition #1 (SDA) at /boot/efi failed" , right after I have performed the partitioning, there are 2 options , go back to the partition table or continue, and I clicked continue.

8

2 Answers 2

0

I solved this today using Xubuntu 22.04 by disconnecting all SATA drives except the one I was installing to. I have had to do this before with Ubuntu. It's crazy that this bug is still affecting the system.

I have 2 SSDs, 2 HDDs, and the NVME where I install the OS. Some of the drives have more than one partition, like the Windows 10 drive. I use EXT4 and NTFS on my system.

I installed, then shut down to reconnect all the drives, then I'll start the system and add each partition using Gnome Disk which should update fstab.

-1

You need to boot up from graphical safe mode. It is a graphical problem at this time. You should try under the ubuntu (graphic safe) option . It will work fine 👍 i tried so much laptops but its stuck. But graphical safe mode will solve everything

1
  • Your awnser was the only one that worked for me. I was trying to install ubuntu 20.04 to my new lenovo legion laptop and the installation was always stuck at different points(e.g. keyboard layout,wifi etc). After i selected Ubuntu(safe graphics) it worked like a charm.
    – Alator
    Dec 5, 2020 at 14:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.