4

When I run the google-chrome

- [19141:19141:0425/011526.129520:ERROR:sandbox_linux.cc(374)] InitializeSandbox() called with multiple threads in process gpu-process.

This error is coming also chrome is not opening.

0

"Solving Google Chrome's gpu-process error message in Ubuntu Linux" worked for me.

google-chrome --disable-gpu --disable-software-rasterizer

It disables GPU hardware acceleration. If software renderer is not in place, then the GPU process won't launch.

1
  • 1
    the command line isn't in use when we use that command – Sahin Feb 18 at 17:08
0

You need to delete configurations:

rm -rdf ~/.config/google-chrome

Also maybe you need to delete the cache:

rm -rdf ~/.cache/google-chrome

Please note that this will reset your google chrome completely. Just like you installed it fresh.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.