1

I have just upgraded ubuntu from 18.04 to 20.04. Whenever I try to connect my android, it just charges and nothing else. I have tried changing cables and trying with multiple android devices but still doesn't work.

Then I tried changing usb port, it worked on 3.0 but when I tried to access my files, it showed:

enter image description here

  • Did you select "file transfer" (or something similar) in your Android device? Otherwise, by default it only charges. – Archisman Panigrahi Apr 25 at 8:58
  • I tried selecting other options as well, including "file transfer" and "transfer photos" – Atul Sinha Apr 25 at 9:30
1

This worked for me. Just typed this on terminal:

adb devices

It showed that daemon has started successfully and is able to read connected android devices.

| improve this answer | |
  • This didn't work for me. – Caleb Jay Nov 20 at 5:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.