0

UPDATE: after playing around, the issue is limited only to Chrome 81.0.4044.113 (Official Build) (64-bit) and Chromium 81.0.4044.113 (Official Build) snap (64-bit) (can paste text but can't copy text to the host). Working on Terminal, Files, Text Editor, Sublime Text,...

I'm a new Linux user, trying to find an alternative solution for my Windows desktop.

My issue: unable to use clipboard to copy from Ubuntu guest to Windows 10 host, while Windows 10 host to Ubuntu guest is working properly.

Below is my setup:

  • Host: Windows 10. winver 1511 (OS build 10586.104)
  • VM: VirtualBox 6.0.14 r133895 (Qt5.6.2) (I don't want to upgrade to newer version due to its another clipboard bug)
  • Guests:
    • Windows 7, winver 6.1 (7601 SP1), all 4 Windows 7 boxes working flawlessly (clipboard host <--> guest)
    • Ubuntu 7 Desktop 18.04.4 LTS lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description:    Ubuntu 18.04.4 LTS
Release:    18.04
Codename:   bionic

I have tried:

I have tried all solutions I could find in 3 days but no luck.

3
  • Does this reference help answer your question? superuser.com/questions/1318231/…
    – graham
    Apr 19, 2020 at 9:29
  • @Graham nope, it was one of my attempt but it was not working
    – Thang Tran
    Apr 19, 2020 at 9:34
  • "I don't want to upgrade to newer version due to its another clipboard bug (6.1.4)" - fixed in 6.1.6
    – adasiko
    Apr 19, 2020 at 11:22

1 Answer 1

0

Based on suggestion Why Ubuntu Desktop 18 client to Windows 10 host clipboard doesn't work? I updated the VirtualBox to latest version 6.1.6 and it fixed the clipboard problem.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .