I installed Fusion 360 in Ubuntu 18.04 on WINE 5.5, pretty following this script.


except for a few downloads from github that changed their naming, it works almost perfect for me.

I'm having an issue with the mouse though. It's hard to explain:

It seams the pointer captured by Wine is a few samples behind the actual pointer. Like there are some mouse inputs saved in a buffer and are played to the application sifted by a few time slices, producing a predictable (but super uncomfortable) lag.

Example 1:

  1. I move the mouse from left to right
  2. I try to pan the model to the right
  3. It first moves a bit to the left and then starts moving to the right.

Example 2:

  1. I scroll down a few times

  2. I scroll up

  3. The application first reacts scrolling one time down

  4. Then scrolls the remaining times up

I'm sorry if it's not clear, but as I said, it's hard to explain.

I'm not sure if its the same issue, but I tried this solution and did't worked out: Disable mouse acceleration on WINE/lutris

Did anyone came across this issue or know if there's a fix for it?

Thanks in advance!


You must log in to answer this question.

Browse other questions tagged .