1

trying to compile the 'quiteinsane' GIMP plugin, on Ubuntu 18.04 bionic. When running configure, it complains that

"checking for Qt... configure: error: Qt (>= Qt 2.2.2) (headers and libraries) not found. Please check your installation! "

qt is definitely installed, also the dev package libqt4-dev and libqt4-bin. Why can't it find it?

Tried specifying the path manually by ./configure --with-qt-libraries=/usr/include/qt4 but it's still failing. What am I missing, or how do I find and specify the correct path?

Searched the forums already, tried a few suggestions but nothing that resolved the problem.

Thanks in advance.

2

1 Answer 1

1

The contents of v0.10 archive are dated 2004, it may not work at all.
And both GIMP with SANE APIs possibly changed.

So I would recommend to use GIMP from the repository with its actual plugins like xsane or xscanimage:

GIMP File menu

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.