5

Description of issue

Boot (or reboot) of machine will load decryption screen Enter the key and continue to boot Black screen displaying just "[20.226612] usci_acpi USBC000:00 PPM init failed (-110)]"

When does this happen?

[Sometimes] When the monitor is connected to the laptop via a usbc to hdmi cable.

[Never] When I remove the cable and wait for the machine to boot "normally" and attach the cable later.

Machine details

  • Fresh install of Ubuntu 20.04 (downloaded beta 10/04/2020)
  • Installed third party drivers as part of install
  • Provided key for third party software and enrolled MDK on first boot
  • Reset UEFI keys from bios prior to install
  • sudo apt update ran on the machine before ever rebooting it
  • Additional drivers: NVIDIA Corporation: TU117M (GeForce GTX 1650 Mobile / Max-Q], "Using NVIDIA driver metapackage from nvidia-driver-440 (proprietary, tested)"
  • Lenovo Thinkpad X1 Extreme (2nd gen)

Notes

What confuses me here is that with the cable plugged it, it only "sometimes" fails to load. Looking into this, people have encountered it on other versions of Ubuntu and what's fixed it for them is to make sure they have the latest NVIDIA drivers installed. I have those from what I can see. Not sure what's causing this problem, especially as it doesn't happen all the time.

In case it is relevant... sometimes when the machine boots, it won't recognise the keyboard plugged in via USB so I have to remove and add the keyboard. This is a regular USB, not USB-C like the display cable.

1

I was having the same issue with a Dell Precision 7760, Turned off hybrid graphics in the BIOS and everything booted correctly. BIOS has a note that this setting is not supported by Linux distros.

0
0

I also have this issue with the Nouveau driver. I filed a bug for this, please see if you can contribute (like mark as affected):

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1912509

I found some people that reported this being a consequence of using 2 nvme slots. Others wrote about installing Linux firmware. A workaround seems to be to use a pre-5.8 kernel. For me a fresh install with kernel 5.4 works, although I get an occasional freeze.

The hardware is quite new, so the best is to find as much people with this problem that can add info to the bug report. I hope this is a bit helpful, I recommend using the nouveau driver because there is no support from Ubuntu / Canonical on proprietary drivers. You could try to report it to Nvidia if you can pin down the issue to their driver, but I recommend to use only supported drivers to get support from Ubuntu developers.

Also check here for a possible workaround: https://unix.stackexchange.com/questions/587371/mint-19-3-cinnamon-ucsi-acpi-usbc00000-ppm-init-failed-110

0

I had usci_acpi USBC000:00 problem with the new Dell XPS 9500 too. What solved the issue for me was to set the graphic card drivers to the proprietary nvidia drivers. Try to follow this link https://linuxconfig.org/how-to-install-the-nvidia-drivers-on-ubuntu-20-04-focal-fossa-linux

1
  • Welcome to Ask Ubuntu! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. Jan 24 '21 at 23:32
0

I had this same issue on ubuntu 21.04, after I installed it and restarted it, this error showed up

Solution: In my case I went to the BIOS and reverted all the settings to 'default' and saved and exited. It worked for me. And after doing this I never had this same issue. Try and let me know if it worked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.