3

I have a Nvidia together with Intel graphics and I switch between them with prime-select. Currently I am on Nvidia:

+-----------------------------------------------------------------------------+
| NVIDIA-SMI 440.64       Driver Version: 440.64       CUDA Version: 10.2     |
|-------------------------------+----------------------+----------------------+
| GPU  Name        Persistence-M| Bus-Id        Disp.A | Volatile Uncorr. ECC |
| Fan  Temp  Perf  Pwr:Usage/Cap|         Memory-Usage | GPU-Util  Compute M. |
|===============================+======================+======================|
|   0  GeForce GTX 1650    Off  | 00000000:01:00.0 Off |                  N/A |
| N/A   52C    P8     2W /  N/A |   1542MiB /  3914MiB |      5%      Default |
+-------------------------------+----------------------+----------------------+

+-----------------------------------------------------------------------------+
| Processes:                                                       GPU Memory |
|  GPU       PID   Type   Process name                             Usage      |
|=============================================================================|
|    0      1839      G   /usr/lib/xorg/Xorg                          1031MiB |
|    0      2020      G   /usr/bin/gnome-shell                         293MiB |
|    0      2374      G   ...AAAAAAAAAAAAAAgAAAAAAAAA --shared-files   213MiB |
|    0      5780      G   /usr/bin/nvidia-settings                       0MiB |
+-----------------------------------------------------------------------------+

I wanted to make some changes using NVIDIA X Server Settings tool but I am not getting any advanced option when clicking on Advanced... button.

This is how it looks like on Basic: enter image description here

And this is on Advanced (no change): enter image description here

It is same also in case I select any of those 2 screens.

Is this suppose to be standard behavior?

2
  • I'm having the same problem on 20.04 LTS. Did you ever find a solution?
    – Farhood ET
    Oct 20 at 6:40
  • unfortunately not
    – matt525252
    Oct 21 at 21:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.