0

came here from debian XFCE and enjoyed Lubuntu LXQt very much: it's obviously faster, corrrectly installed drivers, works fluetntly. Just one problem remains: if I set system fonts, mozilla firefox and thunderbrid, zim notebook menu fonts comes out so tiny. Still cant figure how to correct this. Thank you for any hints!

5
  • 2
    I'll provide the following which I hope is helpful, firstly I'd look up the manual (eg. manual.lubuntu.me/stable/3/3.2/3.2.2/…), a quick look at the firefox package (packages.ubuntu.com/eoan/firefox) shows me it's using GTK3 configs, so possibly may ignore the Qt setup used by your LXQt desktop (I'd expect the same for thunderbird being from mozilla as well, I don't know your others). I don't notice any difference in firefox on my box sorry.
    – guiverc
    Apr 6, 2020 at 10:30
  • 1
    @guiverc zim seems to be gtk3-based as well.
    – DK Bose
    Apr 6, 2020 at 10:38
  • So, if firefox looks for GTK3 configs, is it possible somehow to give this in Qt environment? Ive partially managed problem installing Qt5.
    – Darius73
    Apr 6, 2020 at 16:49
  • I don't know what you mean by installing Qt5 as Lubuntu's LXQt uses Qt5 by default and the libraries are thus already installed. I haven't experienced your issue on any setup I use, nor QA/support testing (very vanilla) setups but I suspect the tiny fonts are an issue with HiDef screens I don't use/have. I just Ctrl+ to increase fonts for tab/windwos, if the default Language and Appearance settings firefox already provides wasn't enough (I use default (dejavu serif) size 16).
    – guiverc
    Apr 6, 2020 at 23:40
  • I've installded qt5ct, instructions given at pcsuggest.com/lxqt-dark-style, now I'm able manage separately fonts for file manager, qt apps and panel. Then I can increase font size in LXQt appearance configuration and get bigger menu fonts for mozilla FF and TB. Down side is that i get huge fonts on some few apps. PS: Ctrl+ increases only content size, not menu. I use old Sony Vaio mashine with nvidia driver for GeForce GT 425M. Thank you very much for your help! I'm now somehow satisfied with this solution.
    – Darius73
    Apr 7, 2020 at 3:36

1 Answer 1

0

Go to the appearance settings and increase the system font size.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.